DataSIM - IP Data Traffic Degradation affecting P2 & P6 SIM cards on Vodafone UK – Incident details

All systems operational

IP Data Traffic Degradation affecting P2 & P6 SIM cards on Vodafone UK

Resolved
Degraded performance
Started 25 days agoLasted about 5 hours

Affected

IoT Connectivity

Degraded performance from 6:11 AM to 8:28 AM, Operational from 6:11 AM to 8:28 AM, Degraded performance from 8:28 AM to 11:21 AM

GLOBAL

Operational from 6:11 AM to 8:28 AM, Degraded performance from 8:28 AM to 11:21 AM

MANX P2

Degraded performance from 6:11 AM to 11:21 AM

MANX P6

Degraded performance from 6:11 AM to 11:21 AM

Updates
  • Resolved
    Resolved

    Services have returned to normal.

  • Monitoring
    Monitoring

    Vodafone have resolved the issue on their core network. However, recovery will be phased for devices.

    We have also received reports of devices with GL SIMs having connectivity issues whilst roaming on Vodafone UK.

    We expect the issue to be fully resolved for all SIM profiles shortly.

  • Identified
    Identified

    There is an issue within Vodafone Group affecting data service on Vodafone UK affecting the P2 and P6 SIM Card Profiles.