DataSIM - Intermittent Ip-Data Outage on the GL SIM Profile – Incident details

All systems operational

Intermittent Ip-Data Outage on the GL SIM Profile

Resolved
Major outage
Started 16 days agoLasted 7 days

Affected

IoT Connectivity

Major outage from 5:11 AM to 10:37 AM, Operational from 10:37 AM to 5:31 PM, Major outage from 5:31 PM to 7:02 PM, Operational from 7:02 PM to 8:07 AM

GLOBAL

Major outage from 5:11 AM to 10:37 AM, Operational from 10:37 AM to 5:31 PM, Major outage from 5:31 PM to 7:02 PM, Operational from 7:02 PM to 8:07 AM

Updates
  • Resolved
    Resolved

    AWS and Azure experienced related outages that led to traffic disruptions on an ISP responsible for peering with both JT and AWS. When the ISP’s ASN attempted to automatically reroute traffic, the process failed and required manual intervention. AWS Networking teams are now collaborating with the ISP to implement measures that minimize the risk of similar incidents in the future.

  • Monitoring
    Monitoring

    The service is stable. We will continue to monitor and will provide an update tomorrow morning.

  • Identified
    Identified

    Our network partner Amazon AWS advise there was a connectivity issue with AS8681 which is the provider host for the GL SIM.


    Network engineers are investigating the root cause.


    Devices are expected to recover without intervention.

  • Investigating
    Investigating

    IP-Data connectivity for devices using the GLOBAL SIM Profile has been intermittent since approx. 1600hrs

    We are seeing a significant drop in traffic so have marked this as critical and escalated it with the providers; engineers are investigating.


    We will update users as soon as we have further information.

    In the meantime there is no need to reboot or otherwise access your devices.

  • Monitoring
    Monitoring

    Connectivity appears stable. We do not have information from the provider yet. We will continue to monitor the service.

  • Identified
    Identified

    The issue has been escalated with the network provider for the mobile network. DataSIM monitoring is indicating that the service is currently up.

  • Investigating
    Investigating

    IP-Data connectivity for devices using the GLOBAL SIM Profile has been intermittent since 03:15 UTC-Z this morning. The service is currently operating normally.

    This is being investigated.