DataSIM - Vodafone UK - Major Outage – Incident details

All systems operational

Vodafone UK - Major Outage

Resolved
Major outage
Started 9 days agoLasted about 16 hours

Affected

IoT Connectivity

Major outage from 3:31 PM to 7:46 AM

Vodafone UK

Major outage from 3:31 PM to 7:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Service on Vodafone UK has resumed, we will continue to monitor the situation.

  • Update
    Update

    Roaming services on DataSIM provided SIM profiles do not appear to be impacted at this time.

    We note that Vodafone UK broadband services are impacted as well as certain Vodafone UK websites.

  • Investigating
    Investigating

    Vodafone UK are reporting a major outage. Devices are unable to transmit IP-Data. It is not known if this affects roaming services as well.

    We will update on this channel as soon as we have more information.