DataSIM - BTUK - Data Connectivity – Incident details

All systems operational

BTUK - Data Connectivity

Resolved
Degraded performance
Started about 1 month agoLasted 4 days

Affected

IoT Connectivity

Degraded performance from 2:51 PM to 8:13 AM

BT

Degraded performance from 2:51 PM to 8:13 AM

Updates
  • Resolved
    Resolved

    BT have confirmed the issue is resolved.

  • Monitoring
    Monitoring

    The issue has been identified and service is restored.

    The network will continue to monitor.

  • Investigating
    Investigating

    Devices using BTUK SIMs may experience connectivity latency or access issues.

    All other SIM profiles, SMS and Voice are unaffected.

    Network engineers are investigating and we will let you know when we have more news.