DataSIM - Degradation of data sessions on Global SIMs – Incident details

Office Support experiencing major outage

Degradation of data sessions on Global SIMs

Monitoring
Operational
Started 30 days ago

Affected

IoT Connectivity

Operational from 11:04 AM to 12:00 AM

GLOBAL

Operational from 11:04 AM to 12:00 AM

Updates
  • Update
    Update

    Connectivity has been monitored since the fix and the service appears stable.


    We'll monitor for a few more days before closing the ticket.


    We've asked the providers for a report and will share information as we receive it.

  • Monitoring
    Monitoring

    The network have confirmed that a fix has been implemented and devices are beginning to recover.

    This will continue to be monitored and updates provided.

  • Identified
    Identified

    The network engineers have advised they have identified an issue and are currently working on the resolution.

    We will provide an update as soon as possible.

  • Investigating
    Investigating

    We have been receiving reports of intermittent connectivity issues for some devices in the UK using the GL SIM profile.

    Affected devices are able to register to a mobile network and successfully authenticate onto the APN but cannot always send/receive data.

    DataSIM have escalated the issue with Core Network Engineers.

    SMS is unaffected.