DataSIM - Roaming on Vodafone UK – Incident details

All systems operational

Roaming on Vodafone UK

Resolved
Degraded performance
Started 15 days agoLasted 3 days

Affected

IoT Connectivity

Degraded performance from 1:33 PM to 2:53 PM, Operational from 1:33 PM to 2:19 PM, Degraded performance from 2:19 PM to 2:18 PM

GLOBAL

Operational from 1:33 PM to 2:19 PM, Degraded performance from 2:19 PM to 2:18 PM

MANX P2

Degraded performance from 1:33 PM to 2:53 PM, Operational from 2:53 PM to 2:19 PM, Degraded performance from 2:19 PM to 2:18 PM

MANX P4

Degraded performance from 1:33 PM to 2:53 PM, Operational from 2:53 PM to 2:19 PM, Degraded performance from 2:19 PM to 2:18 PM

MANX P6

Degraded performance from 1:33 PM to 2:53 PM, Operational from 2:53 PM to 2:19 PM, Degraded performance from 2:19 PM to 2:18 PM

Updates
  • Resolved
    Resolved

    Vodafone UK access has been resumed. This restriction was applied by Vodafone's interconnect partner.

    This incident has been resolved.

  • Update
    Update

    Vodafone UK continues to suffer intermittent issues.

    To protect the network and devices from a request storm Vodafone UK has been temporarily disabled on the GLOBAL SIM.

  • Monitoring
    Monitoring
    The service appears restored, technicians are monitoring.
  • Investigating
    Investigating

    We are receiving reports that there is an issue with roaming on the Vodafone UK network, this is affecting the MANX P2, P4 and P6 SIM profiles. This is an issue caused by Vodafone.

    We do not yet know if this also affects devices using the Vodafone Global, DataSIM Global or Telefonica IoT SIM cards.