DataSIM - TELEFONICA IOT SIM IP-DATA Connectivity – Incident details

All systems operational

TELEFONICA IOT SIM IP-DATA Connectivity

Resolved
Degraded performance
Started 13 days agoLasted about 5 hours

Affected

IoT Connectivity

Operational from 9:22 AM to 2:04 PM

Telefonica

Operational from 9:22 AM to 2:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Devices using the Telefonica IoT SIM are experiencing issues with registering for IP-DATA, authenticating to the APN and passing data. This is an issue with the core Telefonica Network.

    Engineers have identified and fixed the issue, traffic is being returned in a staged manner and the issue should be resolved shortly.