DataSIM - Degradation in IP-Data GLOBAL SIM – Incident details

All systems operational

Degradation in IP-Data GLOBAL SIM

Resolved
Degraded performance
Started about 1 month agoLasted about 15 hours

Affected

IoT Connectivity
GLOBAL
Updates
  • Resolved
    Resolved
    IP Data connectivity levels are normal, the issue is resolved. A Root Cause Analysis will be investigated and provided in due course.
  • Update
    Update
    Data consumption by devices is close to normal with the quantity of zero byte sessions close to normal but still above average. Core network engineers have not identified the issue although it is believed to be within the GRX providers and not within the core network or any element of the DataSIM service. GRX providers act as a hub between mobile networks so that dedicated links between each of them are not required.
  • Monitoring
    Monitoring
    IP-Data transit is improving, Network Technicians will be monitoring through the night. This issue is limited to devices in the UK.
  • Identified
    Identified
    There is an issue with the GRX providers that operate between mobile networks providing data connectivity.