DataSIM - Ping to Google DNS 8.8.8.8 and 8.8.4.4 restricted – Incident details

All systems operational

Ping to Google DNS 8.8.8.8 and 8.8.4.4 restricted

Resolved
Partial outage
Started about 2 months agoLasted about 5 hours

Affected

DataSIM Platform

Partial outage from 11:17 AM to 3:49 PM

APN Infrastructure

Partial outage from 11:17 AM to 3:49 PM

Updates
  • Resolved
    Resolved

    No further reports have been received, the issue is considered resolved.

  • Monitoring
    Monitoring

    Ping to the Google DNS IPs of 8.8.8.8 and 8.8.4.4 may be restricted for some customer devices. Accessing the Google DNS service itself is unaffected.

    A DataSIM customer has been misusing these IPs for ICMP/PING/ECHO services and this has caused Google to temporarily apply a Denial Of Service (DoS)/Flood attack protection block on their devices. No other customers appear to be affected.

    To avoid this issue devices must be set to the DataSIM ICMP servers of 172.30.255.88 and 172.30.255.44 for keep alive PING's and other types of device originated automated network tests.

    It is also recommended to allow the device to use the automatically allocated DataSIM DNS service instead of a third party service external to the network.

    Please contact support if devices are repeat rebooting or demonstrating other unusual behavior.

    We will continue to monitor this, typically the service will resume within a matter of hours.