DataSIM - Voice and SMS Services issue on P1, P2, P4, P6 SIM cards – Incident details

All systems operational

Voice and SMS Services issue on P1, P2, P4, P6 SIM cards

Resolved
Operational
Started 5 months agoLasted about 17 hours

Affected

IoT Connectivity

Operational from 3:57 PM to 9:11 AM

MANX P1

Operational from 3:57 PM to 9:11 AM

MANX P2

Operational from 3:57 PM to 9:11 AM

MANX P4

Operational from 3:57 PM to 9:11 AM

MANX P6

Operational from 3:57 PM to 9:11 AM

Updates
  • Resolved
    Resolved

    There have been no further issues observed, the incident is closed.

  • Monitoring
    Monitoring

    We have been notified that the service resumed at 19:04 GMT.

  • Investigating
    Investigating

    WorldOv, the providers of the P1 / P6 and P4 SIMs are investigating failure reports affecting Voice and SMS Services across all networks. Data Service appears to be functioning normally.

    We will send updates as we receive them