All systems operational

Resolved
IP-Data Outage Affecting Telefonica IoT Services

Started
February 06, 2024 at 9:20 AM
Status
Resolved after about 8 hours

Impact

Major outage
Affected
IoT Connectivity
Telefonica
  • Resolved
    Resolved

    Telefonica Spain undertook planned work as part of a migration to new hardware. A Planned Outage Notification was not provided by Telefonica to Virgin Media O2 in the UK in error, and as a result no notification was provided to DataSIM.

    The Planned Outage was undertaken and completed but failed, and comprehensive end to end testing was not undertaken and so the failure was not detected and service remained in a down state.

    Telefonica fixed the issue by implementing a platform reset.

    Virgin Media O2 and Telefonica are reviewing this failure cascade.

    A Root Cause Analysis has been requested.

  • Monitoring
    Monitoring
    Service resumed at 14:27 and is currently stable. We are waiting for details from Telefonica and will provide an update when we have more information.
  • Investigating
    Update
    Telefonica Spain have escalated the issue as a high priority. Engineers continue to investigate. We will continue to share any updates as they come in.
  • Investigating
    Investigating

    IP-Data transit for devices with Telefonica SIM cards is currently down.

    Registration to the mobile network and authentication onto the DataSIM APN is working as usual. The issue resides within the Telefonica network and is outside of the control of DataSIM.

    Engineers at Telefonica are investigating.