All systems operational

Resolved
IP-Data Outage Affecting Telefonica IoT Services

Started
November 30, 2023 at 10:21 AM
Status
Resolved after 4 days

Impact

Operational
Affected
IoT Connectivity
Telefonica
  • Resolved
    Resolved

    The Telefonica IP-Data service has been stable during the monitoring period.

    However, Telefonica advise this morning that a root cause has not been identified and no changes have been made, therefore DataSIM will continue monitoring.

  • Monitoring
    Monitoring

    There was an additional minor outage again from 09:56 to 10:07 this morning. The time span was too short to warrant an immediate status update.

    DataSIM raised the issue immediately with Telefonica, who advise that they subsequently identified a configuration issue on their platform which has now been corrected.

    DataSIM will be monitoring this service closely until Monday lunchtime.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Service has resumed. The total event duration was was 25 minutes. Technicians are monitoring.

    Telefonica have not provided details on this issue.

  • Investigating
    Investigating

    DataSIM metrics indicate degradation within the Telefonica IoT network affecting IP-Data for devices using Telefonica IoT SIM cards.

    Devices are able to authenticate but unable to pass traffic. This is different to the outage of yesterday, but is an issue within the Telefonica network.

    Voice and SMS services for devices using Telefonica IoT SIM Cards are not affected.