All systems operational

Resolved
IP-Data Outage Affecting Telefonica IoT Services

Started
November 29, 2023 at 2:20 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
IoT Connectivity
Telefonica
  • Resolved
    Resolved

    Telefonica confirm that the issue is resolved, with service operating at usual levels.

    Technicians will continue to monitor the service in accordance with policy.

  • Monitoring
    Monitoring

    IP-Data service has resumed and is being monitored. Telefonica has not yet confirmed the issue is resolved.

  • Investigating
    Investigating

    DataSIM metrics indicate degradation within the Telefonica IoT network affecting IP-Data for devices using Telefonica IoT SIM cards.

    Voice and SMS services for devices using Telefonica IoT SIM Cards are not affected.

    Technicians are investigating.