All systems operational

Resolved
Reports of IP-Data Connectivity Issues P1, P2, P4, P6

Started
November 06, 2023 at 9:16 AM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
IoT Connectivity
MANX P1
MANX P2
MANX P4
MANX P6
  • Resolved
    Resolved

    The core network reports that all systems are now operating normally. Please contact the DataSIM Support team if there are devices experiencing issues with data transit.

  • Investigating
    Investigating

    There is degradation on the Core Network affecting data service. This is upstream from the DataSIM platform. Network engineers are investigating.