DataSIM - IP-Data Connectivity with GL SIM Profile – Incident details

All systems operational

IP-Data Connectivity with GL SIM Profile

Monitoring
Partial outage
Started about 1 hour ago

Affected

IoT Connectivity

Partial outage from 2:21 PM to 3:23 PM, Operational from 3:23 PM to 12:00 AM

GLOBAL

Partial outage from 2:21 PM to 3:23 PM, Operational from 3:23 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Traffic has returned to normal levels, we are waiting for confirmation of the cause.

  • Investigating
    Investigating

    IP-Data roaming service for devices using the BT UK network with GL SIM's is degraded.

    This has been escalated to the Core Network, we will provide updates as they arrive.