DataSIM - IP-Connectivity on GL – Incident details

All systems operational

IP-Connectivity on GL

Resolved
Partial outage
Started 19 days agoLasted about 22 hours

Affected

IoT Connectivity

Partial outage from 12:10 PM to 2:39 PM, Operational from 2:39 PM to 9:57 AM

GLOBAL

Partial outage from 12:10 PM to 2:39 PM, Operational from 2:39 PM to 9:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Roaming access to BT was down due to an issue within the BT network, BT have advised that the issue is resolved.

    Most devices in field recovered gracefully during the outage by automatically switching to an alternative network. Legacy 2G devices have struggled but should now be recovering.

    DataSIM will monitor connectivity into the morning.

  • Investigating
    Investigating

    We are currently investigating reports of connectivity issues for devices using the GL SIM card.