DataSIM - GLOBAL SIM - SMS API Outage – Incident details

All systems operational

GLOBAL SIM - SMS API Outage

Resolved
Operational
Started 9 days agoLasted about 5 hours

Affected

IoT Connectivity

Operational from 8:41 AM to 1:57 PM

GLOBAL

Operational from 8:41 AM to 1:57 PM

DataSIM Platform

Operational from 8:41 AM to 1:57 PM

API and Portal Services

Operational from 8:41 AM to 1:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    SMS being sent by the DataSIM API to devices with GLOBAL SIM Cards are failing within the core network.

    Network Engineers are investigating this issue.

    All failed SMS will be resent once resolved.