DataSIM - GLOBAL SIM - API delays including API SMS – Incident details

All systems operational

GLOBAL SIM - API delays including API SMS

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

IoT Connectivity

Operational from 6:01 PM to 7:50 PM

GLOBAL

Operational from 6:01 PM to 7:50 PM

DataSIM Platform

Degraded performance from 6:01 PM to 7:50 PM

API and Portal Services

Degraded performance from 6:01 PM to 7:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The core network is currently experiencing congestion due to a high number of requests. This affects all SIM provisioning changes and SMS sent via API. Only the GLOBAL SIM is affected.

    To clear the congestion requests are now limited at the API level to 10,000 per hour per account.