DataSIM - IP-Data Connectivity Degradation - P2, P4, P6 MANX Telecom – Incident details

All systems operational

IP-Data Connectivity Degradation - P2, P4, P6 MANX Telecom

Resolved
Degraded performance
Started 5 months agoLasted about 1 hour

Affected

IoT Connectivity

Degraded performance from 4:20 PM to 5:43 PM

MANX P2

Degraded performance from 4:20 PM to 5:43 PM

MANX P4

Degraded performance from 4:20 PM to 5:43 PM

MANX P6

Degraded performance from 4:20 PM to 5:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    MANX Telecom advise that some devices are experiencing data connectivity issues. Engineers have identified an issue and are working to resolve.