DataSIM - Network Registration and Data Transit Issues with the GLOBAL SIM – Incident details

All systems operational

Network Registration and Data Transit Issues with the GLOBAL SIM

Resolved
Degraded performance
Started about 13 hours agoLasted about 5 hours

Affected

IoT Connectivity

Degraded performance from 12:40 PM to 5:40 PM

GLOBAL

Degraded performance from 12:40 PM to 5:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Core Network Engineers have identified an issue interconnect links affecting device authentication and data service. The cause has been isolated and service is resuming.

  • Investigating
    Investigating

    We have received reports of devices with issues registering to networks and issues with transiting data in the UK only. DataSIM test SIM cards are working and traffic throughput is at normal levels. It is therefore not known if this issue is related to customer systems or a network issue.

    Customers that experience connectivity issues with the GLOBAL SIM are encouraged to get in touch with our Support team.