DataSIM - Telefonica Global SIM SMS API and Provisioning Outage – Incident details

All systems operational

Telefonica Global SIM SMS API and Provisioning Outage

Resolved
Degraded performance
Started 21 days agoLasted about 2 hours

Affected

IoT Connectivity

Degraded performance from 1:16 PM to 2:59 PM

Telefonica

Degraded performance from 1:16 PM to 2:59 PM

DataSIM Platform

Degraded performance from 1:16 PM to 2:59 PM

APN Infrastructure

Degraded performance from 1:16 PM to 2:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Telefonica advise intermittent issues with their API affecting DataSIM API and Provisioning on the TF profile only.