DataSIM - IP-Data Degradation Roaming on O2 UK – Incident details

System Under Maintenance

IP-Data Degradation Roaming on O2 UK

Resolved
Degraded performance
Started about 1 month agoLasted 2 days

Affected

IoT Connectivity

Degraded performance from 10:20 AM to 12:04 PM, Operational from 10:20 AM to 12:04 PM, Degraded performance from 12:04 PM to 11:31 AM, Operational from 11:31 AM to 1:00 PM

GLOBAL

Operational from 10:20 AM to 12:04 PM, Degraded performance from 12:04 PM to 11:31 AM, Operational from 11:31 AM to 1:00 PM

MANX P2

Degraded performance from 10:20 AM to 11:31 AM, Operational from 11:31 AM to 1:00 PM

MANX P4

Degraded performance from 10:20 AM to 11:31 AM, Operational from 11:31 AM to 1:00 PM

MANX P6

Degraded performance from 10:20 AM to 11:31 AM, Operational from 11:31 AM to 1:00 PM

Updates
  • Resolved
    Resolved
    The incident is resolved.
  • Monitoring
    Monitoring
    O2 UK advise the issue is resolved for devices using P2, P4 & P6 SIM cards. We are waiting for confirmation on the GL SIM profile, but would expect that to be resolved as well.
  • Update
    Update
    Network Technicians continue to investigate the incident.
  • Update
    Update

    It is confirmed that this issue is also affecting devices using GL profile SIM cards.

    We expect devices using any roaming SIM on O2 UK to be affected as this appears to be a network wide profile with O2 UK network and not a particular SIM profile.

    4G is not affected.

  • Investigating
    Investigating

    We have received reports that there are issues with IP-Data whilst roaming on O2 UK with 2G and 3G bearers. This appears limited to the P2, P4 and P6 SIM profiles.

    Network Engineers are investigating.