DataSIM - Degradation while Roaming On Vodafone UK - Affecting all SIM profiles – Incident details

All systems operational

Degradation while Roaming On Vodafone UK - Affecting all SIM profiles

Resolved
Degraded performance
Started 27 days agoLasted 4 days

Affected

IoT Connectivity

Degraded performance from 2:46 PM to 3:50 PM, Operational from 2:46 PM to 3:50 PM, Degraded performance from 3:50 PM to 9:02 PM, Operational from 9:02 PM to 10:46 AM, Degraded performance from 10:46 AM to 5:55 PM

GLOBAL

Operational from 2:46 PM to 3:50 PM, Degraded performance from 3:50 PM to 9:02 PM, Operational from 9:02 PM to 10:46 AM, Degraded performance from 10:46 AM to 5:55 PM

Telefonica

Operational from 2:46 PM to 3:50 PM, Degraded performance from 3:50 PM to 9:02 PM, Operational from 9:02 PM to 10:46 AM, Degraded performance from 10:46 AM to 5:55 PM

Vodafone GDSP

Operational from 2:46 PM to 3:50 PM, Degraded performance from 3:50 PM to 9:02 PM, Operational from 9:02 PM to 10:46 AM, Degraded performance from 10:46 AM to 5:55 PM

MANX P2

Operational from 2:46 PM to 3:50 PM, Degraded performance from 3:50 PM to 9:02 PM, Operational from 9:02 PM to 10:46 AM, Degraded performance from 10:46 AM to 5:55 PM

MANX P4

Operational from 2:46 PM to 3:50 PM, Degraded performance from 3:50 PM to 9:02 PM, Operational from 9:02 PM to 10:46 AM, Degraded performance from 10:46 AM to 5:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    • The Vodafone UK network is now freely available on the GLOBAL SIM and traffic is flowing normally.

    • Traffic for devices with the alternative SIM profiles P2, P4, P6, GDSP (including NB-IoT) & Telefonica IoT has returned to normal when using Vodafone UK.

  • Update
    Update

    Vodafone have advised that roaming on the Vodafone UK network has improved but remains unstable.

    Once Vodafone confirm that service has resumed full stability and following safety testing by DataSIM and Partners, Vodafone UK will be full reinstated on the GLOBAL SIM profile.

    Devices with other SIM profiles will continue to experience connectivity issues using Vodafone UK.

  • Update
    Update

    Vodafone UK has confirmed that they are again having further issues, and network registration and data sessions are affected.

    To improve service the GLOBAL SIM core network has been updated to push devices to BT, O2 and Three. This prevents devices from continually attempting to register to Vodafone and authenticate on the APN instead of trying alternative networks. As a result of this change impact on devices using the GLOBAL SIM appears minimal.

    Changes to Vodafone GDSP, P2, P6 & Telefonica IOT Profiles are not possible at this time, therefore service may continue to frustrate devices using those SIM profiles in the UK.

    If you are experiencing issues connecting to other networks, please attempt a "Purge Network Session" on the DataSIM Portal.

  • Monitoring
    Monitoring
    Vodafone UK advise that the issue is resolved and traffic is returning to normal levels.
  • Update
    Update
    Vodafone UK and their technical teams are actively working to stabilise the service. At this time, we have not received any reports of issues from other UK providers. SMS services have also been confirmed to be degraded.
  • Identified
    Identified
    Devices roaming on Vodafone UK with any SIM profile are experiencing degradation on IP-Data services. This is due to a Vodafone Network GRX Provider temporarily dropping service, resulting in a request storm on recovery. Vodafone are working to return traffic to normal.
  • Update
    Update
    The drop is data sessions is affecting the Vodafone UK network. DataSIM are also seeing issues on devices using the GL SIM profile roaming on Vodafone UK. This would indicate a general problem with the Vodafone UK network and will affect all devices roaming on Vodafone UK in the UK. This incident has therefore been widened to include MANXP2, MANXP4, GL, Telefonica IoT and Vodafone GDSP SIM cards.
  • Investigating
    Investigating
    Core Network monitoring is showing a drop in data sessions for devices using P6 SIM cards. This is being investigated.