DataSIM - Vodafone UK Data Transit Down – Incident details

All systems operational

Vodafone UK Data Transit Down

Resolved
Major outage
Started 29 days agoLasted about 7 hours

Affected

IoT Connectivity

Major outage from 10:34 AM to 1:43 PM, Operational from 1:43 PM to 5:49 PM

Vodafone UK

Major outage from 10:34 AM to 1:43 PM, Operational from 1:43 PM to 5:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    Service has resumed and is being monitored.
  • Identified
    Identified
    Due to hardware failures within the Vodafone UK network data transit on the datasim.com APN is not available. SMS remains available. This affects Vodafone UK IoT SIM cards and no other datasim.com APN is affected. Vodafone Technicians are working to recover service.