DataSIM - IP Data Transit Degradation on the GLOBAL SIM – Incident details

All systems operational

IP Data Transit Degradation on the GLOBAL SIM

Resolved
Degraded performance
Started 17 days agoLasted about 2 hours

Affected

IoT Connectivity

Degraded performance from 12:09 PM to 2:15 PM

GLOBAL

Degraded performance from 12:09 PM to 2:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Update
    Network monitoring reports a 15% drop in IP-data sessions. The issue has been isolated to IP Exchange Providers and GRX Roaming Providers.
  • Investigating
    Investigating

    The core mobile network reporting shows degradation on IP Data Transit on devices using the GLOBAL SIM. Network Engineers are investigating.